Tips, Tools and Techniques for Managing Your Outlook E-mail
Are you overwhelmed by the amount of email you receive? Do you use your Inbox as a holding place and never seem to work your way to the bottom of the “pile?” These guidelines are designed to help you manage your email instead of letting it manage you.

Note: Instructions are written for Microsoft Office 2007 & 2010. If you have a different version, the concepts are the same and the functionality is generally similar, however the location of tools and options may be in different drop downs menus and windows. Keep in mind that there is often more than one way to accomplish setting changes in Microsoft products.

CONTENTS

THE TIPS ................................................................................................................................. 4
Using the “Jumplist” ................................................................................................................. 4
Add Outlook to Your Toolbar .................................................................................................... 4
Viewing Panes .......................................................................................................................... 5
Customizing the Quick Access Toolbar ..................................................................................... 6
Schedule Your Email – Incoming .............................................................................................. 6
Turn Off Email Notification ...................................................................................................... 7

THE TOOLS .............................................................................................................................. 7
Creating Folders ......................................................................................................................... 7
Setting Retention Guidelines in Outlook Folders .......................................................................... 7
Deleting Multiple Emails .......................................................................................................... 8
Empty Deleted Email ................................................................................................................ 8
Sort Your Inbox by From Name, Subject or Date ....................................................................... 8
Find Your Unread Messages Quickly ........................................................................................ 9
Use the Shortcut F12 in Outlook to Save Your Email Note to My Documents ......................... 9
How to “Dump the Junk” – Tips to Significantly Reduce Spam .............................................. 10
Add to Blocked Senders List .................................................................................................... 10
International Junk Email – Domain List .................................................................................. 10
International Junk Email – Encoding ....................................................................................... 11

THE TECHNIQUES .................................................................................................................. 11
Add Contact Information from an Email ................................................................................... 11
Subject Line Shortcuts .............................................................................................................. 11
Add Comments to Replies and Forwarded Emails Easily and with Distinction ....................... 12
Creating a Calendar Item or Task from an Email Automatically .............................................. 13
Easily Organize Emails that You Receive and Send ............................................................... 14
Saving Email Attachments ...................................................................................................... 14
Change/Edit the Subject Line When You Save an Email Message ....................................... 15
Save “Sent” Messages to a Specific Folder ............................................................................... 15
Change the Sent Location of Your Email .................................................................15
Using Rules to Perform Tasks Automatically ..........................................................16
Delay Sending a Message .........................................................................................16
Use the “Delay Send” for ALL Emails ....................................................................17
File Incoming Emails From your Inbox .....................................................................18
Create Alerts to Notify You of a Response ...............................................................20
Delete Sent Email ....................................................................................................20
Forward Information ................................................................................................21
Print an Email ...........................................................................................................21
Reduce Spam ............................................................................................................22
Cleaning Up Email Conversations ..........................................................................22
Ignoring a Conversation ..........................................................................................23
Find What You Need with Instant Search ...............................................................23
Advanced Search ....................................................................................................24
Share Your Calendar with Others in an Email .........................................................24
Use Outlook to Automate Your Work .....................................................................26
Using Signatures ......................................................................................................26
Use Quick Parts as a Template for Frequently Used Email Text ..............................27
Automate Common or Repetitive Tasks with Quick Steps ......................................28

THE TECHNICAL STUFF ............................................................................................29
Checking the Size of Your Mailbox ..........................................................................29
Understanding the Difference between Personal Folders Backup, Exporting and Archiving ...29
About Personal Folders files (.pst) .......................................................................30
The Personal Folders Backup Tool ......................................................................30
Download PST Backup tool ..................................................................................30
Backing Up Your Outlook Files .............................................................................31
Disk Defrag .............................................................................................................32

Tips, Tools and Techniques for Managing Your Outlook Email .................................3
www.m-e-p.com
**The Tips:**

**Using the “Jumplist”**

Here’s how to keep Outlook closed so that you’re not distracted by incoming email, but still be able to send email, update contacts or add calendar items.

If you are using Outlook 2010 and have Windows Version 7, there is a new feature called a "jumplist".

**Using the Jumplist from Your Toolbar**

If you have Outlook 2010 closed and you would like to:

- Send a new email message
- Create a new appointment
- Set up a new contact
- Create a new task

All you have to do is right-click on the Outlook icon in your toolbar and a Task menu window will open. This is called the Outlook "jumplist."

Then, mouse over and select the option that you would like to complete.

Outlook will not open. Only the part of the Outlook interface you selected will display (a new blank email message, appointment window, contact screen or task form). You can perform the work you need to -- without engaging the whole Outlook program!

**NOTE:** Of course if you need to reply to a message, update a current contact or modify an existing appointment, you will need to open Outlook. The jumplist is for NEW emails, tasks, contacts or appointments.

**Add Outlook to Your Toolbar**

Don’t have Outlook in your toolbar at the bottom of your screen? You can add it in a few different ways.

- If the Outlook icon is on your desktop, right-click on it and select "Pin to Taskbar."
- Additionally, you can go to the lower left Windows icon (Start menu) and if the Outlook icon is displayed, right-click on it and choose "Pin to Taskbar."
Or, you can use the Programs menu. Go to the lower left Windows icon and click on All Programs, and select Microsoft Office and then right-click on Outlook 2010 and choose "Pin to Taskbar."

**TIP:** If you have Windows 7 and Outlook 2007 you may get a few of the jumplist options, but not all.

**Viewing Panes**

Outlook gives you options in viewing your screen so that you can work more efficiently. Since you probably spend a good portion of your day in the Email view, take a few minutes to customize it for your use.

In the ribbon’s View tab, there is a section called Layout. There are several options for viewing your Email screen.

- **Navigation Pane** - this view shows the hierarchy of all your mail folders on the left side of your screen. You have three views to choose from: normal, minimized, or off (not recommended). Most people use the normal view. In minimized, the folders are reduced to a very small part of the screen, in a vertical view. Under Options, you can choose what shortcuts show in the bottom left of your screen. For instance, if you don’t use the Journal function in Outlook, you can uncheck that box so the shortcut is not displayed.

- **Reading Pane** - this option allows you to preview your email to either the right or at the bottom, of your email list -- or to turn the preview off. Other options include the ability to mark items as "read" when they appear in the reading pane.

- **To Do Bar** - this option controls the right side of your screen where you have the ability to display 1) your calendar, 2) tasks and 3) appointments. You can turn any of these options on or off by checking/unchecking next to the name of each.

- **People Pane** - when this is turned on, it displays previous emails from the sender you’re viewing in the preview pane. This lets you see the full thread of a conversation in email. You can display this as normal (will show a list of messages), minimized (just shows the sender), or off. Under "Account Settings", you can take it one step further and connect with social networks.
Customizing the Quick Access Toolbar

The **Quick Access Toolbar** is that series of tiny icons in the top left of your Outlook screen. They appear no matter what tab you are in on your screen – so it’s handy to have what in this toolbar.

By default, you’ll probably see the Send/Receive and Save As icons in the list. However, to make your toolbar more custom to your use, you can add commands that you use most often.

For example, you may want to add the Print or Email forward. Or, click down arrow and one of the choices is the **Others** option – where you’ll see a list of other commands you can add. We like to use Create Meeting, so the example below shows these commands added.

**Default Setting:**

**New Commands Added:**

---

**Schedule Your Email – Incoming**

Did you know that you can set how frequently email gets delivered to your inbox? It is not uncommon to have email “popped” every minute or so. This causes frequent interruptions. If you would like to have your email arrive less frequently, here’s what you can do:

- On the Outlook tool bar, go to the **Send/Receive Tab**
- In the Send & Receive section, click on the downward arrow beside **Send/Receive Groups** and select **Define Send/Receive Groups**
- Current Outlook Account will automatically be selected and highlighted.
- Under the section called **Settings for All Account**, check
  - Include this group on send/receive (F9)
  - Schedule an automatic send/receive every ___ minutes.
  - Click Close > OK

**NOTE:** You may over-ride this option at any time, particularly if you are expecting an email. To do so, click on the **Send/Receive** command at the top of your email screen.
Turn Off Email Notification

To turn off the little Outlook email notification that appears in the lower right hand corner of your screen or any of the audio notifications that you receive, follow these steps.

- On the Outlook tool bar, go to File > Options.
- Click the Mail button.
- In the Message arrival section, uncheck all the items under When a new email arrives in my Inbox.

THE TOOLS:

Creating Folders

To help manage email, you can create folders for specific projects or contacts.

- With Outlook open, select File > Folder > New Folder
- Name the Folder
- Choose where you want the folder placed by clicking the main folder group (example: Inbox). Click OK when complete.
- OR – right-click on an existing email folder and choose New > enter the name and click OK. The new folder will be a sub-folder of the original.

Setting Retention Guidelines in Outlook Folders

You can use the AutoArchive function in Outlook to help manage your email by automatically backing up or deleting old items.

- Highlight the folder that you would like to apply AutoArchive settings
- Right-click and select Properties
- On the AutoArchive Tab select Archive this folder using these settings
- Determine how often you would like the items in the folder to be automatically archived (you can choose by days, weeks or months)
- Then designate where the items in the folder will be moved to (the default location is: C:\Documents and Settings\Owner\Local Settings\Application Data\Microsoft\Outlook\archive.pst)
- OR you can select to Permanently delete old items
- Click Apply and OK
Deleting Multiple Emails

To save time, you may want to delete multiple emails all at once.

- **Entire Group**: Click on the first email you would like to delete > hold the Shift key down and then click on the last email. All email in between as well as the first and last will be highlighted. Now click **Delete**.

- **Select Email**: Click on the first email you would like to delete > hold the Control key down and then selectively click on the individual emails to delete. They will all be highlighted. When all are selected, click **Delete**.

Empty Deleted Email

When you delete an email it is not permanently deleted from your Inbox, it just goes into a deleted file folder. These files can be large; especially those with attachments, so emptying this folder automatically can not only free up space, but save you extra, unneeded steps later.

- Go to **File > Options**
- Go to the **Advanced** tab.
- Under **Outlook Start and Exit**, select the **Empty the Deleted Items folder upon exiting**.
- Click **Apply > OK**.

Sort Your Inbox by From Name, Subject or Date

One way to find email messages quickly is to sort your Inbox by the different column headings. The default is typically set so that your messages are displayed with the most current at the top. However, you may want to find ALL messages from a particular sender and view them all together. To do this you can click in the toolbar where it says “From.” The messages will then be sorted by the Sender’s name.

Another way to find a string of messages that have the same subject is to sort by the Subject. Again, just click in the Inbox bar where it says “Subject”.
To return your search to the date you “Received” the message, simply click in the bar where it says Received. By clicking this area again, you can toggle between your messages listed from oldest or newest or newest to oldest.

Find Your Unread Messages Quickly

Many times we chose not to open email right away. We leave the message “unopened” so the bolded email can be processed at a later date. Often times, despite our best intentions, the amount of unread messages gets larger and larger and soon these messages roll deeper and deeper into the Inbox.

It is helpful that in the Mail Navigation pane in Outlook, it tells you how many unread messages you have, but sifting through to find the unread messages can take a while. Here’s a simple trick that will make the job much easier.

You can quickly filter your messages and display only those that are still unread.

- On the left-hand side of your Navigation Pane are your email folders.
- Select the Unread Mail folder (usually a subfolder of Search Folder). This will pull all unread email from where ever they reside – the inbox or specific folders.

Use the Shortcut F12 in Outlook to Save Your Email Note to My Documents

Have you ever wanted to save an email message like a document? Maybe the email message has content you may need in the future and you want to make sure you save it in a specific folder.

Your Inbox and sub-folders are supposed to be temporary housing for correspondence. Saving content-rich email to a Windows folder in My Documents can help to keep all your related files in one place.

To use this short cut:

1. With Outlook open, **highlight the message** you want to save in the Inbox window and press the **F12** key. Or, press F12 with the email message open on your desktop.
2. The **Save As** window will open.

3. Navigate to the file folder where you would like to save the message.

4. The file name will automatically be the **Subject of the email**. Change the name if appropriate.

5. Choose the file type you would like to save the email message as.

   ▪ **Text Only** is just that, saved in a .txt file without any graphics or formatting.
   ▪ **Outlook Message Format** will save the message as it originally appears in Outlook format. If there are attachments they will also be saved with the message.
   ▪ **HTML** will save it in a web form, but will not save the attachment.

**Note:** The shortcut key F12 also works as “Save As” in Word, Excel and PowerPoint.

**How to “Dump the Junk” – Tips to Significantly Reduce Spam**

**Add to Blocked Senders List**

Do you regularly receive email from a sender that you don’t want? You can easily add the email address to the **blocked sender** list so messages will no longer enter your Inbox.

- In the Inbox, **right-click** on the email you would like to block.
- Choose **Junk Email > Add Sender to Blocked Senders List**
- **Delete** the email.

**International Junk Email – Domain List**

Junk email from sources outside the US is on the rise. To reduce the amount of unwanted email from specific countries, use the **International** option (this is not available in all Outlook versions).
On the Home tab, in the Delete group, click **Junk** and then click **Junk Email Options**.

On the **International** tab, click **Block Top-Level Domain List** button.

Select one or more of the countries or regions to add to the blocked domain list.

Click **OK** when complete.

### International Junk Email – Encoding

Different languages have encoding based on the character set. You can block email messages with a certain encoding (language).

- On the Home tab, in the Delete group, click **Junk** and then click **Junk Email Options**.
- On the **International** tab, click the **Blocked Encoding List** button.
- Select one or more encodings to add to the blocked encoding list.
- Click **OK** when complete.

### The Techniques:

#### Add Contact Information from an Email

When you get an email and want to add the sender to your address book:

- **Open** the email message.
- **Right-click** on the sender’s email address in the **From**: field.
- Select **Add to Outlook Contacts**. This opens a new dialog box with the person’s name and email automatically inserted for you. **NOTE:** You may have to adjust the name a bit depending on how the sender has set up his display name. For example, his name may appear as Thomas Jones. You can change his first name to Tom if that is how you refer to him.
- If you just need the name and email address, click **Save and Close**. Or, if you’d like to keep more than the basic information, you can enter it now -- or at a later time.

#### Subject Line Shortcuts

Using shortcuts can save the recipient of your email valuable time. Use these two shortcuts in the Subject Line for quick responses and direction.
Add Comments to Replies and Forwarded Emails Easily and with Distinction

It can be much more effective when replying to email messages to answer questions, respond to suggestions, or provide specific answers if you reply right in the text of the sender’s email.

You could change the font and color manually so your responses will “pop” out to the person to whom you are sending the email, or you can use the Outlook function that gives you the ability to automatically reply within the text and it will format your comments for you.

To mark your comments automatically with your name (or any text you choose) in all future email messages:

- Open Outlook
- Go to File > Options
- Click on the Mail button
- In the Replies and Forwards section, check the Preface comments with box
- Add the name or initials you would like to show in email replies and forwards
You can even change the font style color and in replies:

- Go to **File > Options**
- Click on the **Mail button** again and in the Compose messages section, click on the **Stationery and Fonts button**.
- Under **Replying or forwarding messages** click the **Font** button to change the style/color (you can also set the “mark comments” choice from here.)

**Creating a Calendar Item or Task from an Email Automatically**

When you need to create a Calendar item or Task based on the content in an email that you received, you don’t have to start from scratch. You can create an appointment or task right from the email.

- Click on the email you want to make into a task or appointment (don’t open it).
- With your mouse highlighting the email in your preview window, **drag it down** to the bottom left of the screen.
- Release the mouse when you are hovering over the **Calendar** to create a new appointment – or over the **Tasks** for a new To-Do.
- A new window will open.
- The subject line of the email will be the name. You can update/change this.
- Choose a **date** and **time** for the task or appointment.
- The content of the email will show up in the notes section of the calendar or task item for reference.
- **Save** the task/appointment. Then you can delete the email if it is no longer needed.
Easily Organize Emails that You Receive and Send

Saving Email Attachments
Do you ever receive email with one or multiple attachments? When you save an email message because it has an attachment that you need (or might need), you are taking up significant amounts of storage space. The solution? Download the attachment and store it in the appropriate file.

If you receive multiple attachments, it takes time to save each individually. Here is a quick way to save one or multiple attachments without opening them.

To Save One Attachment:
- From either the preview pane of your email, or after opening the email, **Right Click** on the attachment
- An option box will open, click on **Save as...**
- The **Save Attachment** wizard will open
- In the **Save in:** box, navigate to the folder that you would like to save the attachment
- In the **File name:** box, you can save the file with the current name, or rename it according to the way that you will remember it
- Click **Save**

To Save Multiple Attachments All at Once:
- **Open** the email
- In the **Toolbar**, go to **File > Save Attachments**
- The **Save All Attachments** window will open
- **All** attachments will be highlighted to save. If you don’t want to save all of them, you can click on only the attachments you want to save (hold down the Ctrl key and click each attachment you would like to save)
- Click **OK**
- In the **Save in:** box, navigate to the folder that you would like to save the attachments in. You will not have the opportunity to change the names of any of the files.
- Click **OK** to save the files all to the same folder.
Change/Edit the Subject Line When You Save an Email Message

Have you ever received an email and the subject line that is vague or even nonexistent? Maybe it says something like: “Urgent Information”, or “Let’s chat sometime.”

If you need to save the email and file it in a folder, the subject line doesn't do you much good when you need to retrieve the email at a later date.

To change the Subject line before you file it, open the email, and start typing in the Subject line. Just close the message when you are finished and Outlook will prompt you to “Save” the changes. Now you can file it in the folder that you want with a more appropriate Subject line.

NOTE: You need to have the message open to make this change; you can't do it in the preview window.

Save “Sent” Messages to a Specific Folder
Sometimes when you send an email, have you ever wished you could save the actual message to send in the future to someone else easily? You could go back and search for it in your “Sent” messages and forward the email, but finding the actual message may be too time consuming. It may be a marketing email, a seminar confirmation, directions, etc...that took time to initially compose and format just right. Why waste time in duplicating your efforts?

With Outlook 2003 or later, there is a feature that lets you determine in advance where you want to save your Sent email note so that you can find it more easily later. The email doesn’t have to go to the Sent email folder. YOU determine where want to save it. When you create an email that you really like, you can tuck it into a special folder in the Inbox and keep the latest version to use time and again. Then, when you’re ready to send the same email again, go to the folder, click on the message and forward it. Remember to take out the forwarding information and it will look exactly like an original.

You do this in Message Options – a set of features that is only available once you have started an email note. In Message Options, you can change the location for saving the Sent item. The trick is to remember to make the change before you send the message.

Change the Sent Location of Your Email
  - Compose the initial email note you want to send
In the **Options** tab, in the **More Options** section, click the drop down arrow next to the **Save Sent Item To** section.

Now you have the choice to pick a folder listed, or choose the **Other folder** choice and create a **New folder**.

When you create a New folder, it will prompt you to give it a name.

Now, continue to compose and send your message as normal. Once the message is sent, it will be saved where you specified instead of the Sent folder.

After sending your message, instead of being saved in the **Sent** folder, it will be saved in a folder where you can easily access it in the future.

### Using Rules to Perform Tasks Automatically

#### Delay Sending a Message

When sending email, the default is set to send email immediately. However, you may want to compose an email, but chose to send it at a later time.

- Create your email note.
- When complete, instead of clicking the **Send** button, click on the **Options tab** at the top.
- Under the **More Options** section, click on the Delay Delivery choice.
- A window will open. Under **Delivery options**, choose the **Date** and **Time** you would like your email note to be sent.
- After your selection is made, click **Close**.
- The message will actually sit in your Outbox until the Date and Time you have specified.
NOTE: Your Outlook program has to be turned on for the message to send. So if you have it closed, the message cannot send until you open the program again, which may be after the date and time you specified.

Use the “Delay Send” for ALL Emails
You can actually take the tip above and delay all outgoing messages if you want. Why would you do that? If you’ve ever hit “Send” prematurely, sent an email in error, sent to the wrong person, sent without an attachment, etc... and then wanted to retrieve that message, but it has already left your outbox, then you know what we mean!

To set this up, you create a Rule that keeps the message in your Outbox based on the number of minutes you set. This gives you the option to go to that folder and double-click on the message if you need to make any changes to it. Once the time has elapsed (say one minute if that was what you set the delay to) the message will leave your Outbox and be sent.

To set up a Delay Send for EVERY outgoing email that you send from Outlook, set this rule up once and it will affect all outgoing email.

- Go to File and click on the Manage Rules and Alerts button.
- In the Rules and Alerts window, click on New Rule.
- In the next window, scroll down towards the bottom and click on the option that says to Apply rule on messages I send. Click Next. And then Next again,
- Choose Yes in the window that says This rule will be applied to every message you send. Is that correct?
- Then in the bottom of the current window, check the option that says defer delivery by a number of minutes.
- You then need to complete Step 2 of this window. Click on the hyperlinked words, a number of. And then add the amount of minutes that you want to defer the delivery of your outgoing emails.
- Click Ok, and then Next, and Next again.
- The last Rules Wizard window will prompt you to name your rule. You may want to choose something like Delay Outgoing Messages "X" Minutes.
- In Step 2 of this window, the Turn on this rule box should already be checked.
- Choose Finish, then Apply.
- Then click the Ok button one more time to complete the set up.
Rules and Filters in Outlook allow you to manage incoming email. Rules and Alerts help you manage your emails in several different ways – depending on how you customize them to work for you. You can use them to:

- Deliver emails directly to folders and by-pass your inbox - ideal for:
  - Newsletters
  - Product announcements
  - Reward programs
  - Coupons and sales announcements

- Move large “groups” of emails into a folder for easier viewing and processing, such as:
  - Project based emails
  - Vendor or product specific items
  - Resources
  - People
  - Departments

- Prevent spam or unwanted information from entering your in-box

**File Incoming Emails From your Inbox**

A quick way to create a rule is from a highlighted email in your inbox:

- Right click on the email
- Choose **Rules** and select on **Create Rule**
- The **Create Rule** wizard will open presenting you with two steps to take:

  1. **When I get email with all of the selected conditions:**
     - Check the condition or conditions that you would like to apply
  2. **Do the following:**
     - Check the condition or conditions that you would like to apply
     - **Move email to folder** is a frequent choice. This gives you the ability to direct incoming email to a specific folder. The email will by-pass your inbox, yet will land safely in a folder for your review at another time.
       - Check this box, then click on **Select Folder**
       - Your list of folders will be displayed. Highlight the folder that you would like this (and subsequent emails with these conditions) to land in and click **OK**.
       - If you do not have an existing folder, you may create a new one by clicking on **New**...
         - The **Create New Folder** wizard will appear.
         - Enter the **Name** of the new folder and click **OK**.
         - You will return to the list of folders with your new folder highlighted. Click **OK**.
Once your folder has been selected you will return to the **Create Rule** wizard. Click **OK**.

The system will confirm that the new rule has been created. Additionally, it will ask you if you would like to **Run this rule now on messages already in the current folder** (meaning the inbox). *This is a great option! It allows you to take all of the items (i.e. a specific newsletter) that have piled up in your inbox and move them all at once into a file.* Check the box, click **OK** and watch the system move all of those emails to their new folder!

**To create a more detailed rule:**

You can start the same way from an email in your inbox to create a more detailed rule:

- Right click on the email
- Choose **Rules** and select on **Create Rule**
- Click on **Advanced Options...**
- The **Rules Wizard** will appear
  - Which condition(s) do you want to check?
    - Step 1: Select conditions(s)
    - Step 2: Edit the rule description (click on underlined value) if there is one that is underlined
  - Click **Next**
  - What do you want to do with the message?
    - Step 1: Select action(s) – i.e., move it to a specified folder
    - Step 2: Edit the rule description (click an underlined value) – i.e. ... the specified folder
  - **Rules and Alerts** Wizard will open displaying email folders.
  - Locate the specific folder that you would like to direct emails to. Highlight the folder and click **OK**
    - If you need to create a new folder, click on **New...**
    - **Create New Folder** wizard will appear:
      - Enter name of file
      - Click **OK**
  - Click **Next**
- Are there any exceptions?
  - Step 1: Select exception(s) (if necessary)
  - Step 2: Edit the rule description (click on underlined value)
  - Click **Next**
- **Final Rule Set up**
  - Step 1: Specify a name for this rule – i.e., Organizing Newsletter

www.m-e-p.com
Step 2: Setup rule options – there are two choices, you may pick one or both:
- Run this rule now on messages already in “inbox”. (This is a great way to quickly move emails out of your inbox. See note in previous section.)
- Turn on this rule. This is automatically checked for you.
  - Click Finish

Create Alerts to Notify You of a Response

There are times when you send an email and want to be instantly notified when the response to your email is received in your Inbox. For example, you want to invite a colleague to a last-minute lunch. You can use one of the Outlook Alert tools to play a sound when the email arrives.

To create a new alert regarding a specific outgoing email message you are sending.
- With Outlook open, create a New email message
- Once you have composed the message including the email address, subject and text of the message, go ahead and send the message.
- Then go to your Sent Items folder and highlight the sent email. Right click on it and choose Rules > Create Rule window will open. Here you can choose the Conditions of the message (Either who the message is From or the contents of the Subject line)
- Next, select the Action you would like to take. In the example below we chose to “play a sound” when the message arrives.
- Click OK and then Send the email message.

Delete Sent Email

Each and every email you send is saved in the Sent Folder. You can imagine, over time, this folder overflows with unneeded files clogging up your hard drive and slowing down your computer. Outlooks allow you to archive and delete your Sent email automatically.

- Highlight the Sent Items folder the right-click and choose Properties.
- Choose the AutoArchive tab.
Tips, Tools and Techniques for Managing Your Outlook Email

- Select **Archive this folder using these settings**.
- Chose how long you would like to keep sent items (days, weeks or months)
- You can choose to divert old items to **another folder** or **permanently delete** the email messages.
- When complete click **Apply > OK**.

**Forward Information**

If you regularly forward certain email on a regular basis, you can set up a rule for this. For instance, maybe you want bank alerts forwarded to your bookkeeper, or new newsletter sign-ups to be sent to your assistant to add to your database.

- To set up this rule, right-click on the incoming message that you want to set up to automatically forward.
- Select **Rules**, then **Create Rule**
- Click on either if you want it “from a sender” or if the “subject contains”
- Choose the **Advanced options** button
- Click **Next** to advance to the 2nd screen
- Check the **“forward to people or public group”** option
- In Step 2, click on the **“people or public group”** hyperlink
- Choose someone in your **contact** list, highlight their name and click the “To” button to add them to the list (you can choose one or several recipients)
- Click **Next**, then **Next** again
- Name your rule so that you can identify it in the future.
- There should be a checkmark in the “Turn on this Rule” box. And click **Finish** to complete the process.

**Print an Email**

There may be emails that you always need to print when you receive them. Maybe it’s a report from your boss, or an itinerary from your travel agent. You can set a rule to automatically print any emails automatically when you receive them.

- To set up this rule, right-click on the incoming message that you want to set up to automatically print.
- Select **Rules**, then **Create Rule**
Tips, Tools and Techniques for Managing Your Outlook Email

Reduce Spam

Undoubtedly you receive spam email. There are great spam blocking tools out there, but periodically unwanted emails get through. You can set up rules to help block and reduce these.

There are a few ways to set up rules for spam. First, if you notice emails coming through with trigger words like Viagra, Gucci or Rolex watches, you can set up a rule to block emails that contain these types of words.

- On the Home tab, in the Move section, click on the Rules button and select Create a Rule
- In the Create Rule window, go directly to the Advanced options button
- Check the box that says “with specific words in the body”
- In Step 2 click on the “specific words” hyperlink
- In the window that opens you can add one, or several different words to this rule.
- Click Next to advance to the 2nd screen
- In Step 1 check the “delete it” option
- Click Next and enter any exceptions if there are any (like if the email is from a specific person)
- Click Next again
- Name your rule so that you can recognize it in the future. There should be a checkmark in the “Turn on this Rule” box. And click Finish to complete the process.

Cleaning Up Email Conversations

A new feature in Outlook 2010 is the Conversation Clean Up tool. It will delete messages from a “conversation” while preserving all of the information. Outlook is smart – it can check whether a
later message contains the text of an earlier message – and then it deletes the earlier messages (which have the repetitive text).

For example, you may be emailing back and forth with a colleague, replying to a message that was sent. Outlook can “see” that the series of messages contain the same text, so it will delete the older versions.

To apply this to your Inbox, first go to the View tab and click the box next to Show as Conversations.

To clean up the conversation, right click on the message and choose the Clean up Conversation option.

**Ignoring a Conversation**

Have you ever been part of an email back-and-forth conversation with several people and you really don’t need to be part of that conversation? You waste time deleting message after message in your Inbox.

If you no longer want to see these messages fill up your Inbox, you can use the Ignore a Conversation option. This will move the incoming emails, and whole conversations automatically to your Deleted Items folder.

To apply this to an email, highlight it, right-click and choose Ignore.

**Find What You Need with Instant Search**

Have you ever needed to find a message, contact or task quickly? The Instant Search function helps you find what you need quickly.

No matter if you are viewing Email, Calendar, Tasks or Contacts – in the upper right corner of the window is a Search window. Start by putting your cursor on the folder that you want to search, type a few words and press Enter. Your results will be displayed.
If you don’t find what you’re looking for, an option called “Try searching again in all mail items” (or calendar items, or task items, etc...) will appear. If you click that option it will search All items instead of just the folder you selected.

Advanced Search

Have you tried the Instant Search and not found what you’re looking for? You may want to try Outlook’s **Advanced Search**.

Start by putting your mouse inside the search box at the top and a new tab will appear called Search Tools. Click the **Search Tools** button in the ribbon (it is the second from the right) and choose **Advanced Find**. A window will open that will give you more specific choices in narrowing down your search to find what you need.

Share Your Calendar with Others in an Email

Have you ever needed to coordinate a meeting with someone and you keep going back and forth? Well, Outlook has a quick way to share your calendar so that you can communicate your availability easily — and the recipient doesn’t even have to have Outlook to view it!

Worried about the privacy of your existing appointments and To-Do’s, well, you don’t need to as there are disclosure options. Choose to show:

- **Your availability only** — so that you can keep your calendar private. Just Free, Busy, Tentative or Out of Office will be displayed.
- **Your availability, along with the subject of your appointment** *(e.g. Finance Meeting)* — so that you can share some information with a colleague or team member but not the explanation.
- **Your availability including the full details of your calendar items** — so that you can share all information with the people who need your complete schedule (your boss, assistant, etc...).

In Outlook 2010 or 2007, open a new email message.
• On the **Insert** tab, click the **Calendar** option. If you have more than one calendar, use the first drop-down window to select the correct one.

• Under **Date Range** you can select from several options:
  - Today
  - Tomorrow
  - Next 7 Days
  - Next 30 days
  - Whole Calendar
  - Specify Dates – where you can pick your own range of days

• Select the level of detail – Availability only, Limited details or Full details
  - If you select Availability only, there is a check-box option to “Show time within my working hours only.” This option makes sense to use.
  - If you select Limited details, choose to show the Advanced options and there will be a choice to Include details of items marked private or not. And if you select Full details, under Advanced options, you can also choose to include attachments with the calendar.

• Click **Ok**.

Outlook will then include a visual of your calendar inside the email showing the amount of details that you have chosen. You can type additional text to your email recipient above or below your calendar.

There will also be an .ics attachement (universal calendar file) so that your recipient can view your availability this alternate way.
Use Outlook to Automate Your Work

Using Signatures

If you have multiple email accounts set up in Outlook, or more than one type of email signature, then you can use the Signatures feature to pre-set up these blocks of text.

For instance, when you send an email to one of your clients using your work address, your signature block contains items like your name, phone number, title, etc.... But if you are sending an email from a different address (you may be president of the Parent Teacher Organization), you will want to convey different contact information in your signature block.

To set up multiple signatures, open a New E-mail message

- On the Message tab, in the Include section, click on the down arrow under Signature and select Signatures.
- To create a different signature, click on the New button.
- You will be prompted to type in a Name for this signature so that you can identify it – like Work, Home, PTO, etc...
- Once you have created the Name, the Edit signature box at the bottom gives you an empty box to create your signature block.
- Type in the contact info for this particular signature and make the adjustments you want -- such as the font size, type, color.
- Before clicking OK, in the upper right section, use the drop-down menu to select the E-mail account you would like to assign this signature to.
- Decide if you want to have the signature display when you send New messages (of course) and when you Reply / Forward emails -- by selecting these options with the drop-down box.
When you have set up your signature and default options the way you would like, click the **OK** button at the bottom.

### Use Quick Parts as a Template for Frequently Used Email Text

Do you ever send emails with similar content on a regular basis? You may send weekly team meeting reminders, accounting info or updated product sales reports for example. If only a small part of the information changes each time, you can save time by creating an email template – or Quick Part – so that you have most of the work done for you ahead of time.

In Outlook 2010, Quick Parts are just that – all, or pieces of an email message that you use regularly. They can contain text, images, tables, etc... most anything you can put in a normal email.

To create a Quick Part to use later:

- Create a **New** email message
- Enter the content in the email that you want to save as a Quick Part.
- Now **select** (highlight) the content that you want to be saved as a Quick Part.
- Go to the **Insert** tab and choose **Quick Parts**, then **Save Selection to Quick Part Gallery**.

  ![Image of Outlook Quick Parts](image)

- **Name** the Quick Part so that you can identify it later. You can even add new categories and provide a description.
- **Click OK**.
To use the Quick Part in an email, create a new email, after adding the contact email and subject line, put your cursor in the text area and go to the Insert tab and choose Quick Parts. Select the template that you created.

Automate Common or Repetitive Tasks with Quick Steps

Save even more time by using Outlook’s Quick Steps. This cheat sheet of repetitive steps is in the Home tab, front and center. It gives you the ability to do many things with a message at the click of a button:

- Move an email to a folder
- Reply and then delete an email
- Flag items for follow-up
- Mark tasks associated with the message as done
- Create a meeting or an appointment time
- And many more options

To use an existing Quick Step, highlight the message in your Inbox that you are applying it to, and then click one of the pre-determined Quick Steps in the window.

To create a new Quick Step, click the Create New in the Quick Step window. Name your custom step and choose the “action” that you want to happen when you click that option on new messages received.

In the example to the right, we want to automatically file the message in a folder so we chose the Move to Folder option and the drop down menu let us choose the folder from our list.

You can create one or several actions for the same Quick Step. You could create a step to move it to a folder, reply to it, add a follow-up flag and create a task all in one step!
**THE TECHNICAL STUFF**

**Checking the Size of Your Mailbox**

Part of managing your email is to not let the amount of mail in your inbox get out of control. You can take a quick peek at how much space you are using in your Inbox at any given time.

- With Outlook open, highlight your Inbox and right-click on it. Choose **Properties**.
- On the General Tab, click on the Folder size button.
- It will show you the size of your folder – with and without subfolders.

**Understanding the Difference between Personal Folders Backup, Exporting and Archiving**

Note: This process is applicable to versions: Microsoft Office Outlook 2003, 2002 and 2000. To check and see what version you currently are using: Open Outlook, go to **Help > About Microsoft Office**. Your version will be indicated at the top of the window.

It is important to first understand that there are three ways to back up your Outlook email messages, contacts, appointments, tasks, notes, and journal entries: The Personal Folders Backup tool, Exporting, and Archiving. “Backing up” and “archiving” are two words that are often used interchangeably, but they have two different functions.

1. **The Personal Folders Backup tool** is used to **COPY** your entire .pst file or files to your hard disk or to a network server or other external location.
2. **Exporting** is used to create a **COPY** of a file containing Outlook information, but still keep the original data in your folders. The downside is that you can only export one folder at a time, which leads to a very long and tedious means of backing up your folders.
3. **Archiving** is used to **MOVE** the items that you want to back up out of your folders. This is typically set up as an automatic feature that is set to move old items to a different place in your hard disk, not a means of backing up all of your files.

### About Personal Folders files (.pst)

Unless you are using a Microsoft Exchange Server email account or an HTTP account, such as Yahoo®, MSN® or Hotmail®, all of your Outlook data is stored in a Personal Folders file (.pst). However, if you pull down your email into Outlook, even when you have a Microsoft Exchange Server or Hotmail account, you can back up data to a .pst file, which is stored locally on your computer rather than on the email server.

Each .pst file contains all of your Outlook folders, including the **Inbox, Calendar, and Contacts**. You can have a single .pst file (usually called Personal Folders in your Folder List), and also have an additional .pst file that you use for **archiving**. Using the Personal Folders Backup tool, you can back up any or all of these .pst files.

The Personal Folders Backup tool only backs up .pst files. If you have an Exchange Server your server mailbox folders should be backed up regularly by your Exchange Server administrator.

### The Personal Folders Backup Tool

The tool provides a quick and easy way to back up the Outlook information of your choice to your hard disk or network server. After you complete a backup you can copy these duplicates of your Outlook data to a removable media such as a CD, DVD or removable flash drive. The backup files are exact copies of the original files and are saved in the same file format. You can also set up periodic reminders to back up your files at your chosen interval.

### Download PST Backup tool

To use the Personal Folders Backup tool, you must first download it from Microsoft. This is a free service, but validation of your software is required. **NOTE:** If you have Outlook 2010, after downloading the tool, you have to enable it to work with this version. Follow these instructions: [http://support.microsoft.com/](http://support.microsoft.com/kb/2030523)

1. **Close** Outlook.
2. Click here to go to the Microsoft Office Online site (or paste this link in your browser: [http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en ](http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en ))
3. Find the prompt to the **Continue button** and **follow the instructions in the dialog boxes** to download the Outlook Personal Folders Backup tool.

4. To start the setup program, find the file named Pfbackup.exe on your hard disk where you chose to save it, and then double-click on it. When prompted, choose Run.

5. Follow the instructions on the screen to complete the installation.

6. **Start** Outlook.

---

**Backing Up Your Outlook Files**

The Personal Folders file (.pst) that you want to back up must be open. If the file is visible in Folder List, it is open. **Tip:** Before you begin the backup process, you might want to check the size of your .pst file. If you have multiple folders in your .pst file, you must select the top-level folder to determine the total file size for all the folders.

On the **File** menu, click **Backup**.

1. Click **Options**.

2. In the **Backup these personal folders files** list, select the check box for each item you want to back up.

3. In **File Location**, the default file name and location where the .pst file is saved is shown in the **File location** box. Change the .pst file name shown. Or, to select a different folder, click **Browse**, navigate to the location you want, and then click **Open**. You may want to create a folder named **PST Backup**.

4. To have Microsoft Outlook automatically remind you to make a backup copy of this file, select the **Remind me to backup every “x” days** check box, and then type the number of days between 1 and 999.

5. Click **OK**.

6. Click **Save Backup**. **Important:** The items selected will not be backed up until you quit Outlook.

7. The file location is where your data will be copied to. Your original data will not be moved and changed. Once a backup is complete, you can use Windows Explorer to go to this location and see the backup file or copy it to removable media such as a CD, DVD, portable hard drive, or portable memory device.
Disk Defrag

- On the **Start Menu**, go to **All Programs > Accessories > System Tools > Disk Defragmenter**.

- In the Disk Defragmenter window, statistics of your hard drive’s space will be displayed: the hard drive capacity, free space and percentage of free space. You need at least 15% free space to be able to run a disk defrag (if you have less than 15% you will need to delete some large files or unused programs).

- Click the **Analyze** button to get a picture of the status of your fragmented files. This tool will give you a visual report of how your disk space is used:
  - **Fragmented files** – files that are stored in “pieces” in different sections of the disk.
  - **Contiguous files** – files that are stored all together in one chunk.
  - **Unmovable files** – system files that are not movable in this process.
  - **Free space** – unused sections of disk space.

- After viewing the Defrag Analysis, click the **Defragment** button to begin the operation. This process can take a while and it is recommended that you do not use your computer during this operation.

For more information on improving your organization and productivity visit **www.m-e-p.com** or call 585.924.8470.